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Tutorial para Superficies No Circulares 

 

En éste tutorial se empleará el mismo modelo que se empleó en el 
Tutorial 02 (Tutorial para Materiales y Carga) “(Materials & Loading 
Tutorial)” para mostrar cómo se puede realizar un análisis empleando las 
superficies de falla no circulares (curva poligonal lineal) “(piece-wise 
linear)”. 

CARACTERISTICAS DEL MODELO: 

• Talud compuesto de varios materiales con una capa o estrato débil 
• Presión de poros definida por la napa freática 
• Carga externa uniformemente distribuida 
• Búsqueda en Bloque (“Block Search”) para superficies no 

circulares 

El resultado final de éste tutorial lo puede encontrar en el archivo de 
datos Tutorial 03 Superficies No Circulares.slim (“Tutorial 03 Non-
Circular Surfaces.slim”). Usted puede acceder a todos los archivos 
instalados en el turorial del Slide 6.0 seleccionando Archivo > Carpetas 
Recientes > Tutoriales (“File > Recent Folders > Tutorials Folder”) desde 
el menú principal del Slide. 
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Modelo (“Model”) 

Ejecute el programa de modelación de Slide (si es que usted no lo ha 
hecho aún) presionando dos veces seguidas el botón izquierdo del mouse 
sobre la figura del Slide ubicada en la carpeta de instalación o desde el 
menú de Inicio (“Start Menu”) seleccionando Programas → Rocscience → 
Slide 6.0 → Slide (“Programs → Rocscience → Slide 6.0 → Slide”). 

Maximice usted la ventana (si es que ya no está maximizada) de 
aplicación del Slide de manera que usted tenga la pantalla completa para 
visualizar el modelo. 

Desde el momento en que estamos empleando el mismo modelo que en el 
tutorial anterior no vamos repetir el proceso de modelación solamente 
vamos a cargar el archivo. 

Seleccione: Archivo → Abrir (“Select: File → Open”) 

 

Si usted terminó el tutorial anterior y guardó el archivo entonces usted 
puede emplear el siguiente archivo: tutorial02.slim (“tutorial02.slim”). 
Si usted no trabajó el tutorial anterior o no grabó el archivo entonces el 
archivo que usted necesita lo puede encontrar en el folder de Tutoriales 
del Slide (“Slide Tutorials folder”) al cual puede acceder seleccionando 
Archivo > Carpetas Recientes > Carpeta de Tutoriales (“File > Recent 
Folders > Tutorials Folder”) desde el menú principal del Slide (file: 
Tutorial 02 Materials and Loading.slim). 

Abra el archivo que más le convenga. 
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Opciones de Superficie (“Surface Options”) 
Lo primero que tenemos que hacer es cambiar el Tipo de Superficie 
(“Surface Type”) a No Circular (“Non-Circular”) en la ventana de diálogo 
Superficies Disponibles (“Surface Options”). 

Seleccione: Superficies → Superficies Disponibles (“Select: Surfaces → Surface 
Options”) 

 

Figura 3-1: Ventana de diálogo Superfices Disponibles (“Surface Options”). 

En la ventana de diálogo Superficies Disponibles (“Surface Options”) 
cambie el Tipo de Superficie (“Surface Type”) a No Circular (“Non-
Circular”). 

Observe que se ofrecen diferentes Métodos de Búsqueda (“Search 
Methods”) que se pueden emplear para Superficies No Circulares (“Non-
Circular Surfaces”) en el Slide: Búsqueda en Bloque (“Block Search”), 
Búsqueda por Trayectoria (“Path Search”), Simulación por Recocido 
(“Simulated Annealing”) y Búsqueda Avanzada (“Auto Refine”). En éste 
tutorial emplearemos el Método de Búsqueda en Bloque. Para mayor 
información acerca de los otros métodos de búsqueda revise el sistema de 
Ayuda del Slide (“Slide Help system”) 

Por ahora vamos a emplear solamente las Opciones de Búsqueda en 
Bloque (“Block Search Options”) por defecto, de manera que seleccione 
solamente OK. 

Observe que la cuadrícula para los centros de falla que utilizamos para 
realizar la Búsqueda por Cuadrícula (“Grid Search”) ya no aparece y esto 
se debe a que no es aplicable a la búsqueda de superficies circulares. 

 Ingrese: 

 Tipo de Superficie= No 
Circ. 
   Método de Búsqueda=Block 
    Número de Superf = 5000 
    Angulo Inicial Izq = 135 
    Angulo Final Izq = 135 
    Angulo Inicial Der = 45 
    Angulo Final Der = 45 

 Enter: 

 Surface Type = Non-Circ. 
    Search Method = Block 
    Number of Surf = 5000 
    Left Angle Start = 135 
    Left Angle End = 135 
    Right Angle Start = 45 
    Right Angle End = 45 
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Seleccione Acercar Todo (“Zoom All”) para acercar el modelo al centro de 
la pantalla. Sugerencia: Usted puede emplear como atajos dos opciones: 
presionar el botón derecho del mouse y seleccionar Acercar Todo (“Zoom 
All”) o también puede usar la tecla de la función F2 

Búsqueda por Bloque (“Block Search”) 
El término “Búsqueda en Bloque” (“Block Search”) se emplea en el Slide 
para identificar a aquellas típicas masas deslizantes no circulares 
compuestas por unos pocos planos deslizantes que pueden considerarse 
como bloques de material activo, pasivo y central tal como se muestra en 
la figura siguiente. 

 

Figura 3-2: Bloques activo, central y pasivo. 

Para poder llevar a cabo la Búsqueda en Bloque (“Block Search”) con el 
Slide, el usuario deberá crear uno o más objetos para la Búsqueda en 
Bloque como por ejemplo: ventana (“window”), línea (“line”), punto 
(“point”) o poli-línea (“polyline”). Los objetos para la Búsqueda en Bloque 
se emplean para generar aleatoriamente las ubicaciones de los vértices de 
las superficies de falla. 

Cuando estemos analizando un modelo con una capa o estrato angosto de 
material débil, la mejor manera de llevar a cabo una Búsqueda en Bloque 
es empleando la opción de Búsqueda en Bloque con Poli-línea (“Block 
Search Polyline”). Esta opción funciona de la siguiente manera: 

1. Primero se generan DOS puntos en la poli-línea de acuerdo a la 
selección hecha por el usuario. 

2. La superficie de falla es forzada a seguir la poli-línea entre esos 
dos puntos (creados en el paso anterior) 

3. Los ángulos de proyección son empleados para proyectar (hacia 
arriba) la superficie (en estudio) desde los dos puntos hacia la superficie 
del terreno. 
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4. Los pasos del 1 al 3 se repetirán de acuerdo al número de 
superficies especificado. 

Ahora agreguemos la poli-línea al modelo.  

Seleccione desde la barra de herramientas la opción Agregar Búsqueda en 
Bloque con Poli-línea (“Add Block Search Polyline”) o también lo puede 
hacer desde el sub-menu Búsqueda en Bloque (“Block Search”) ubicado en 
el menú Superficies (“Surfaces menu”). Observe que ahora las opciones en 
la barra de herramientas y en el menú Superficies (“Surfaces menu”) 
están disponibles y son aplicable para superficies no circulares, esto se 
debe a que cambiamos el Tipo de Superficie (“Surface Type”) de Circular 
(“Circular”) a No Circular (“Non Circular”) en la ventana de diálogo 
Superficies Disponibles (“Surface Options”). 

Seleccione: Superficies → Búsqueda en Bloque → Agregar Poli-línea (“Select: 
Surfaces → Block Search → Add Polyline”) 

Luego usted verá la siguiente ventana de diálogo. 

 

Esta ventana de diálogo le permite especificar la forma de generar la 
ubicación de los dos puntos sobre la poli-línea. Los puntos se pueden 
generar de manera aleatoria en cualquier ubicación (la opción Cualquier 
Segmento Lineal (“Any Line Segment”)) o se pueden generar de 
manera aleatoria en el primer o último segmento lineal o se pueden fijar 
en cada uno de los extremos de la poli-línea. 

En la mayoría de casos es más recomendable que inicie con la opción 
Cualquier Segmento Lineal (“Any Line Segment”) para que maximice la 
cobertura de la búsqueda a lo largo de la poli-línea. De hecho ésta es la 
opción que viene programada por defecto para ambos puntos de manera 
que por favor seleccione OK en la ventana de diálogo. 

Ahora ingrese los puntos para definir la poli-línea. Los puntos pueden ser 
ingresados gráficamente mediante el empleo del mouse o a través de la 
línea de comando (“prompt line”). En éste ejercicio ingresaremos los 
puntos empleando la línea de comando (“prompt line”): 

Enter point [t=table,esc=cancel]: 39 23 
Enter point [...]: 81 31 
Enter point [...,u=undo,enter=done,esc=cancel]: press Enter or 
right-click and select Done 
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La búsqueda de objetos mediante el empleo de Búsqueda en Bloque con 
Poli-línea (“Block Search Polyline”) acaba de ser agregada al modelo y se 
ha ubicado dentro de la capa o estrato de material débil. Observe que 
aparecen dos flechas una a cada extremo de la línea. Las flechas 
representan los ángulos de proyección izquierdo y derecho los cuales 
serán empleados para proyectar la superficie de falla hacia la superficie 
del terreno. Los ángulos de proyección pueden ser personalizados por el 
usuario a través de la ventana de diálogo Superficies Disponibles 
(“Surface Options”) (lo cual haremos nosotros en éste tutorial más 
adelante). Por ahora vamos a emplear los ángulos que vienen 
programados por defecto. 

 

Figura 3-3: Búsqueda en Bloque con Poli-línea definida dentro de la capa o estrato 
de material débil. 

Más Información sobre Búsqueda en Bloque de Objetos  

En éste punto usted se estará preguntando por qué nosotros preferimos 
emplear la opción de Búsqueda en Bloque con Poli-línea (“Block Search 
Polyline”) cuando definimos solamente un segmento de línea? Pues bien 
es que hay una buena razón para ello: 

• Una Búsqueda en Bloque con Poli-línea (“Block Search Polyline”) 
siempre genera DOS puntos a lo largo de la línea y por lo tanto la 
superficie de falla es forzada a seguir la poli-línea entre esos dos 
puntos. 
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• De manera general cuando una Búsqueda en Bloque con Poli-línea 
(“Block Search Polyline”) está compuesta por varios segmentos 
lineales, esta característica simplifica mucho la definición de la 
Búsqueda en Bloque (“Block Search”) a lo largo de una capa de 
material débil de forma irregular (no lineal). 

• La Búsqueda en Bloque con Poli-línea (“Block Search Polyline”) 
puede estar enfocada a un solo segmento lineal. Los dos puntos van 
a seguir siendo generados en un solo segmento lineal lo cual va a 
facilitar definir la Búsqueda en Bloque (“Block Search”) a lo largo 
de la capa lineal de material débil. 

La opción Búsqueda en Bloque con Poli-línea (“Block Search Polyline”) fue 
especialmente desarrollada con el propósito de facilitar la búsqueda a lo 
largo de capas lineales o no lineales de material débil. 

A diferencia de las otras Búsquedas en Bloque (“Block Search”) de objetos 
disponibles en el Slide como Ventana (“Window”), Línea (“Line”) y Punto 
(“Point”) éstas solo generan UN UNICO vértice para la superficie de falla 
generada por cada objeto. Para una Búsqueda en Bloque en un objeto 
LINEAL (“Block Search LINE object”) la superficie de falla no “sigue” la 
línea, esta opción solamente le garantiza que va a tener un solo vértice 
EN la línea. 

Para poder realizar la misma búsqueda mediante el empleo de Búsqueda 
en Bloque en objetos lineales (“Block Search Line objects”) usted debería 
definir DOS Búsquedas en Bloque en objetos lineales (“TWO Block Search 
Lines”) las cuales deberían ser co-lineales. Para definir una Búsqueda en 
Bloque (“Block Search”) a lo largo de una capa irregular (no lineal) de 
material débil es mucho más complicado (sin embargo esto se puede hacer 
empleando una combinación de Búsqueda en Bloque en objetos lineales 
(“Block Search Line objects”) y de Búsqueda en Bloque en objetos 
puntuales (“Block Search Point objects”) para cada “quiebre” de la capa de 
material débil. 

De manera general se puede definir un número indeterminado de 
Búsqueda en Bloque de Objetos (“Block Search Objects”) y también 
pueden combinarse de diferentes maneras. De hecho usted puede emplear 
una Búsqueda en Bloque con Poli-línea (“Block Search Polyline”) y 
combinarla con otros objetos como Ventana (“Window”), Línea (“Line”) y 
Punto (“Point”) e inclusive hasta con otro objeto Poli-línea siempre y 
cuando cualquiera de los objetos no se sobreponga o traslape a un objeto 
poli-línea. 

Para mayor información sobre Búsqueda en Bloque de Objetos (“Block 
Search Objects”) por favor revise el sistema de Ayuda (“Help”) de Slide. 
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Calcular (“Compute”) 

Antes de analizar su modelo por favor guarde el archivo bajo el nombre 
tutorial03.slim (“tutorial03.slim”) 

(Los archivos de modelos Slide tienen la extensión “ .slim”) 

Seleccione: Archivo → Guardar Como (“Select: File → Save As”) 

Emplee la ventana de diálogo Guardar Como (“Save As”) para guardar el 
archivo bajo el nuevo nombre. Ahora está usted en capacidad de ejecutar 
el análisis. 

Seleccione: Análisis → Calcular (“Select: Analysis → Compute”) 

Entonces el motor de cálculo del Slide comenzará a ejecutar el análisis. 
Cuando culmine usted podrá visualizar los resultados presionando el 
ícono Interpretar (“Interpret”) 

(Para éste modelo sencillo todas las superficies de falla generadas por la 
búsqueda consistirán en tres segmentos lineales: un segmento lineal a lo 
largo de la Búsqueda en Bloque con Poli-línea (“Block Search Polyline”) y 
los segmentos lineales proyectados al lado izquierdo y derecho). 

Interpretar (“Interpret”) 

Para ver los resultados del análisis: 

Seleccione: Analizar → Interpretar (“Select: Analysis → Interpret”) 

Entonces ésto hará que inicie el programa Interpretar del Slide. Usted 
deberá ver la siguiente figura: 
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Figura 3-4: Resultados de la Búsqueda en Bloque (5,000 superficies) 

Debido a la programación se mostrará por defecto la superficie de falla 
Mínima Global calculada mediante el método de Bishop. 

Usted podrá ver también una nube de puntos encima del talud. Para un 
análisis no circular, éstos puntos son generados automáticamente por el 
Slide y son los ejes de giro (pivots) empleados para los cálculos de 
equilibrio de momentos. Mediante el empleo de las coordenadas de las 
superficies de falla se determinará el círculo que mejor se ajuste y luego 
para CADA superficie de falla no circular se generará su correspondiente 
eje de giro. El centro del círculo que mejor se ajuste se empleará como eje 
de giro para la superficie no circular. 

El factor de seguridad Global Mínimo (“Global Minimum safety factor”) 
obtenido por el método de Bishop es 0.762 Compare éste resultado con el 
obtenido previamente en el tutorial anterior (0.798) mediante el empleo 
de búsqueda circular. 

Como era de esperarse para éste modelo, la Búsqueda en Bloque (“Block 
Search”) encontró una superficie con un factor de seguridad menor. Una 
superficie no circular (“curva” poligonal lineal) (“piece-wise linear”) se 
ajusta mucho mejor que la superficies circulares para encontrar 
superficies de falla a lo largo de capas de material débil, tal como lo 
hemos modelado aquí. 

Seleccione el método de análisis Janbu Simplificado (“Janbu Simplified”) 
ubicado en la barra de herramientas y observe el factor de seguridad y la 
superficie de falla. En éste caso los métodos de Bishop y Janbu 
Simplificado han calculado superficies Mínimo Globales ligeramente 
diferentes. 
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Ahora seleccione la opción Todas las Superficies (“All Surfaces”) 

Seleccione: Información → Todas las Superficies (“Select: Data → All Surfaces”) 

NOTA: La opción Superficies Mínimas (“Minimum Surfaces”) empleada 
en tutoriales anteriores no está disponible para superficies no circulares. 
La opción Superficies Mínimas (“Minimum Surfaces”) solo es aplicable 
para las cuadrículas de centro de falla en el método de Búsqueda por 
Cuadrícula (“Grid Search”) para superficies circulares. 

Todas las superficies generadas por la Búsqueda en Bloque (“Block 
Search”) son mostradas en el modelo. Observe que los colores de las 
superficies de falla y de los ejes de giro están en correspondencia con los 
colores del factor de seguridad mostrados en el recuadro de la Leyenda. 

Ahora vamos a emplear la opción Filtrado de Superficies (“Filter 
Surfaces”) para visualizar únicamente aquellas superficies que tengan un 
factor de seguridad menor a 1. 

Seleccione: Información → Filtrado de Superficies (“Select: Data → Filter Surfaces”) 

 

En la ventana de diálogo de Filtrado de Superfices (“Filter Surfaces”) 
seleccione la opción “Superficies con factor de seguridad menor” 
(“Surfaces with a factor of safety below”) digite la tecla con el numeral 1 y 
seleccione Realizado (“Done”) 

Como usted podrá apreciar hay varias superficies inestables para éste 
modelo además de la superficie Global Mínima. Este modelo 
definitivamente requerirá soporte (anclajes) o modificaciones en el diseño 
para poder hacerla estable. 
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Figura 3-5: Todas las superficies con factor de seguridad < 1. 

Desactive la visualización de Todas las Superficies (“All Surfaces”) 
volviendo a seleccionar Todas las Superficies (“All Surfaces”) 

Seleccione: Información → Todas las Superficies (“Select: Data → All Surfaces”) 

Búsqueda Gráfica (“Graph Query”) 
Agregar y graficar Búsquedas (“Queries”) para superficies no circulares, 
es igual que lo descrito en el tutorial previo para superficies circulares. 
Por ejemplo, el siguiente es un atajo apropiado:  

• seleccione Búsqueda Grafica (“Graph Query”) desde la barra de 
herramientas. El Slide creará de forma automática una Búsqueda 
para la Mínima Global y desplegará la ventana de diálogo Graficar 
Datos de Corte (“Graph Slice Data”). 

 

Seleccione Cohesión de Base (“Base Cohesion”) desde la lista 
desplegable Datos Principales (“Primary Data”). Seleccione Crear un 
Gráfico (“Create Plot”). 
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Se creará el gráfico. Como puede observar, el gráfico muestra la 
resistencias cohesivas (28.5 y 0) de los dos materiales que definimos. A lo 
largo de la mayor parte de esta superficie de falla, la cohesión cero de la 
capa débil está vigente. 

 

Figura 3-6: Cohesión de base para la Superficie Mínima Global. 

Ahora haga clic derecho en el gráfico y seleccione Cambiar Datos de 
Gráfico (“Change Plot Data”) desde el menú emergente. Usted observará 
nuevamente la ventana de diálogo Graficar Datos de Corte (“Graph Slice 
Data”). 

Seleccione Ángulo de Base de Fricción (“Base Friction Angle”) desde la 
lista desplegable Datos Principales. Seleccione Crear Gráfico. 

El gráfico muestra ahora el ángulo de fricción de los dos materiales que 
definimos (20 y 10 grados). A lo largo de la mayor parte de esta superficie 
de falla, el ángulo de fricción de 10 grados de la capa débil está vigente. 

Ahora cierre la vista graficar, seleccione la X en la esquina superior 
derecha de la vista (asegúrese de seleccionar la vista X y no la aplicación 
X, ¡de modo que no cierre el programa Interpretar!). Ahora regresemos al 
modelador Slide e ingrese un rango de ángulos de proyección en la 
ventana de diálogo Opciones de Superficie (“Surface Options”), y vuelva a 
ejecutar el análisis. Seleccione la opción Modelador (“Modeler”) desde la 
barra de herramientas del menú Análisis. 

Seleccione: Análisis → Modelador (“Select: Analysis → Modeler”) 
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Seleccione las Opciones de Superficie (Surface Options) del menú de 
Superficies (o como un atajo, usted puede hacer clic en el mouse, en 
cualquier lugar de la vista, y seleccionar las Opciones de Superficie del 
menú emergente). 

Seleccione: Superficies → Opciones de superficie 

Modelo (“Model”) 

 

En la ventana de diálogo Opciones de Superficie (“Surface Options”), 
configure el rango de Ángulo de Proyección Izquierdo para Iniciar 
(“Start”)=125, Finalizar (“End”)=155, y el rango de ángulo de Proyección 
Derecho (“Right Projection Angle”) para Iniciar (“Start”)=25 y Finalizar 
(“End”)=55. Seleccione OK. 

Observe que ahora hay dos flechas de Ángulo de Proyección Izquierdo 
(“Left Projection Angle”) y dos flechas de Ángulo de Proyección Derecho 
(“Right Projection Angle”) en el modelo, indicando los límites angulares 
inicio/fin que usted acaba de ingresar en la ventana diálogo Opciones de 
Superficie (“Surface Options”). 

CONSEJO: Los Ángulos de Proyección son medidos EN SENTIDO 
ANTI-HORARIO desde el eje X positivo. Si usted no está seguro sobre 
los valores adecuados para ingresar, usted puede utilizar el botón 
Aplicar (“Aplicar”) para visualizar los Ángulos de Proyección en el 
modelo, sin cerrar la ventana de diálogo. 

 

 Ingrese: 

    Tipo de Superficie= No Circular 
    Método de Búsqueda= Bloque 
    Número de superficie= 5000 
 Inicio de Ángulo Izquierdo = 125 
 Final de Ángulo Izquierdo = 155 
 Inicio de Ángulo Derecho = 25 
 Final de Ángulo Derecho = 55 
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Computar (“Compute”) 

Seleccione: Análisis → Computar (“Select: Analysis → Compute”) 

Usted visualizará una ventana de mensaje. Seleccione Sí (“Yes”) para 
guardar los cambios al archivo, y el Slide ejecutará el análisis. Cuando se 
haya completado, usted estará listo para visualizar los resultados en 
Interpretar (“Interpret”). 

Interpretar (“Interpret”) 

Para visualizar los resultados del análisis: 

Seleccione: Análisis→ Interpretar (“Select: Analysis → Interpret”)  

Esto cargará los resultados de análisis más recientes en el programa 
Interpretar (“Interpret”) del Slide. 

 

Figura 3-7: Resultados de Búsqueda en Bloque, 5000 superficies. 

La superficie de falla Mínima Global para un análisis Bishop, ahora tiene 
un factor de seguridad=0.704.  

Al proporcionar un rango de ángulos de proyección, se localizó una 
superficie de falla con un factor de seguridad menor que del análisis 
previo. 

Despliegue todas las superficies analizadas. 

Seleccione: Datos → Todas las Superficies (“Select: Data → All Surfaces”) 
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Note que los colores de la superficie de falla y los puntos de eje 
corresponden a los colores del factor de seguridad desplegados en la 
Leyenda (“Legend”). 

Asimismo, note el rango de ángulos de proyección utilizados para generar 
los primeros y últimos segmentos de cada superficie de falla, dado que 
especificamos los rangos para los ángulos de proyección derechos e 
izquierdos en la ventana de diálogo Opciones de Superficie (“Surface 
Options”).  

Ahora seleccione el método de análisis Simplificado Janbu desde la barra 
de herramientas. Note: 

• Los factores de seguridad, como está indicado por la superficie de 
falla y colores del punto de eje, cambian con el método de análisis. 

• Como hemos notado anteriormente, la superficie Mínima Global no 
es necesariamente la misma superficie para diferentes métodos de 
análisis. Sin embargo, en este caso, los métodos Bishop y Janbu han 
encontrado la misma superficie Mínima Global (“Global Minimum”). 

Ahora mostraremos que una opción más de búsqueda en el Slide, la 
opción de Superficies Optimizadas (“Optimize Surfaces”). Regrese al 
programa Modelo (“Model”) del Slide. 

Seleccione: Análisis → Modelador (“Select: Analysis → Modeler”) 

Optimizar Superficies (“Optimize Surfaces”) 

La opción Optimizar Superficies (“Optimize Surfaces”) es otra 
herramienta de búsqueda muy útil en el Slide. Esta le permite 
continuar la búsqueda por un factor de seguridad más bajo de la 
Mínima Global.  

1. En el diálogo de Opciones de Superficie (“Surface Options”), 
seleccione la casilla de selección de Optimizar Superficies 
(“Optimize Surfaces”). 

2. Vuelva a ejecutar el análisis. 

3. Usted encontrará que la opción de Superficies Optimizadas, ha 
localizado una superficie de falla Mínima Global (“Global 
Minimum”) con factor de seguridad significativamente menor. El 
factor mínimo de seguridad Bishop=0.667.  

4. Note que la mínima global optimizada viaja a lo largo del fondo de 
la capa débil, e incluye segmentos de línea extra, debido a la 
inserción de vértices durante el proceso de optimización. 

Si usted acerca y aumenta la opción Mostrar Cortes (“Show Slices”), usted 
puede obtener una mejor vista de la superficie optimizada como se 
muestra a continuación. 
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Figura 3-8: Resultados de búsqueda de Optimización. 

Para más información acerca de la opción de Optimizar Superficies 
(“Optimize Surfaces”), ver el Sistema de Ayuda del Slide. 

Generación Aleatoria de Superficie (“Random Surface Generation”) 

Es importante recordar que la Búsqueda en Bloque (“Block Search”) 
depende de la generación de números aleatorios, con el fin de generar 
superficies de falla: 

• al generar aleatoriamente las ubicaciones de vértice de superficie de 
falla, usando Búsqueda en Bloque de Objetos (“Block Search 
Objects”), y  

• al generar aleatoriamente los Ángulos de Proyección (si se específica 
un rango de ángulos). 

Sin embargo, si usted vuelve a computar el análisis en este tutorial, usted 
siempre obtendrá exactamente los mismos resultados. Esto se debe a que 
hemos utilizado la opción Pseudo-Aleatoria (“Pseudo-Randon”) (en 
Parámetros del Proyecto>Número Aleatorios (“Project Settings > Random 
Numbers”). 
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El análisis Pseudo – Aleatorio (“Pseudo- random”) se refiere a que; a 
pesar de que los números aleatorios sean utilizados para generar las 
superficies de falla, SE GENERARÁN LAS MISMAS SUPERFICIES 
CADA VEZ QUE SE VUELVA A EJECUTAR EL ANÁLISIS, dado que 
utiliza la misma “semilla” en cada caso, para generar números aleatorios. 
Esto le permite obtener resultados reproducibles, para una búsqueda de 
superficie de falla no circular, incluso cuando las superficies aleatorias 
están siendo generadas. Por defecto se selecciona la opción Pseudo- 
Aleatoria (“Pseudo-Random”) en los Parámetros del Proyecto (“Project 
Settings”). 

• Sin embargo, usted también podría utilizar la opción Aleatoria 
(“Random”) en los Parámetros del Proyecto (“Project Settings”) > 
Números Aleatorios (“Random Numbers”). En este caso, se 
utilizará una “semilla” diferente cada vez que el análisis sea 
ejecutado nuevamente. Por lo tanto, cada análisis producirá 
distintas superficies de falla, y usted podrá obtener diferentes 
factores de seguridad de Mínimos Globales (“Global Minimum”) y 
superficies, con cada análisis. 

Esto se deja un ejercicio opcional, para probar con la opción generación de 
Número Aleatorio (“Random Number”). Vuelva a ejecutar el análisis 
varias veces, utilice la opción de Generación de Número Aleatorio 
(“Random Number Generation”) en Parámetros del Proyecto (“Project 
Settings”), y observe los resultados. 

CONSEJO: con el fin de observar más claramente los efectos de muestreo 
aleatorio verdadero, usted puede ingresar un Número de Superficies 
(“Number of Surfaces”) (ej. 200) en la ventana de diálogo Opciones de 
Superficie (“Surface Options”). 

 

Esto concluye este tutorial. Para salir del programa: 

Seleccione: Archivo→Salir (“Select: File → Exit”) 
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